Washington traceability outage
Incident Report for Green Bits
Resolved
This incident has been resolved and our Leaf API connection is fully operational.
Posted Jun 21, 2019 - 14:00 PDT
Monitoring
The API connection has been restored and we are monitoring the results.
Posted Jun 21, 2019 - 13:37 PDT
Update
We are in constant communication with Leaf and are continuing to investigate this issue.
Posted Jun 21, 2019 - 12:56 PDT
Investigating
We have received communication from Leaf Data Systems that a high number of connection requests is causing stress on their servers. At their request, we have temporarily deactivated our API connection while the issue is being investigated. All sales made during the outage will be stored in Green Bits and reported to Leaf once the issue is resolved. Expect further updates in 30 minutes.
Posted Jun 21, 2019 - 12:26 PDT
This incident affected: Green Bits API.