Back Office Outage
Incident Report for Green Bits
Resolved
This incident has now been resolved, if you are still experiencing issues logging into the Back Office please restart your browser and clear your cache before attempting to log in.
Posted 19 days ago. Nov 29, 2018 - 09:07 PST
Identified
We've identified this issue and are working on a fix at this time. The next update will within 10 minutes.
Posted 19 days ago. Nov 29, 2018 - 09:00 PST
Investigating
We're currently investigating reports of Back Office outages across all markets. Our engineering team is working on investigating and resolving this issue at this time.
Posted 19 days ago. Nov 29, 2018 - 08:57 PST
This incident affected: Green Bits API, Green Bits Reporting Service, and Back Office.