System Slowness
Incident Report for Green Bits
Resolved
We are no longer seeing any slowness.
Posted over 1 year ago. May 02, 2017 - 21:19 PDT
Monitoring
We believe we have the system slowness back under control, but as with earlier today, we are going to continue monitoring until we are 100% confident it has subsided. Thank you again for patience, and again again sorry for the unacceptable level of service today.
Posted over 1 year ago. May 02, 2017 - 17:41 PDT
Identified
We're still working on a solution for the slowness. We do not currently have an ETA, but will keep you updated. Thank you for your patience. We understand that a long-running issue like this severely affects your ability to conduct business and it is not an acceptable level of service for us. We understand the urgency and have dedicated all our resources to working on a solution. After this has been resolved, we will take measures to make sure issues like this do not happen again. Again, we are incredibly sorry for the trouble this is causing.
Posted over 1 year ago. May 02, 2017 - 17:01 PDT
Monitoring
We have fixed the issue causing the slowness, but will continue to monitor to issue there are no further issues. Again, thank you for you patience and sorry for the issues caused by this.
Posted over 1 year ago. May 02, 2017 - 13:36 PDT
Identified
We've identified the issue that is causing the slowness and are diligently working on a solution. Thank you for your patience, and again, we're extremely sorry for the inconvenience this is causing. We'll keep you informed of any updates as we have them.
Posted over 1 year ago. May 02, 2017 - 13:14 PDT
Investigating
We're looking into an issue causing some slowness with our API. We'll update here as we find out more. Sorry for the issues this might cause.
Posted over 1 year ago. May 02, 2017 - 12:26 PDT