API Outage
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 05, 2017 - 20:21 PDT
Monitoring
We've identified the problem with the API slowness and everything should be operating normally. We'll continue to monitor the situation.
Posted about 1 year ago. Jun 05, 2017 - 20:09 PDT
Investigating
We are seeing problems in our API service and are working to track down the problem. We will update you shortly with more information.
Posted about 1 year ago. Jun 05, 2017 - 19:38 PDT