2019-07-03 OR Weigh Station Label Printing Outage
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2019 - 18:05 PDT
Investigating
We have received reports of customers in Oregon receiving an error message "An error occurred while printing" when printing labels via the Weigh Station. Our engineers are investigating the root cause.
Posted 3 months ago. Jul 03, 2019 - 17:52 PDT