Maryland Metrc API temporarily suspended
Incident Report for Green Bits
Resolved
Our API key access has been restored. Customers can now report sales, check customers into the queue, and valid patient IDs. Our engineers will continue to monitor this issues to ensure continued stability.

See our FAQ for more information.
Posted 6 months ago. Jun 08, 2018 - 15:00 PDT
Identified
Our API access will be restored in the coming hours and you will be able to make sales via your POS again. We've received guidance from Metrc on how to handle sales that were made during the outage. If any sales were made directly in Metrc during the outage, these will need to be voided in Metrc and entered in again into Green Bits. We appreciate your patience.
Posted 6 months ago. Jun 08, 2018 - 12:44 PDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Jun 08, 2018 - 11:58 PDT
Investigating
Monitoring - Our API key has been been temporarily suspended by Metrc. Green Bits depends on Metrc’s API to keep our customers compliant and report sales. We are currently unable to access Metrc’s API which affects the ability to verify patient IDs, prevents usage of the customer queue and sales at the POS.

Our CTO and CEO are working with Maryland and Metrc to get this restored as soon as possible. We will provide additional updates as soon as we know more.
Posted 6 months ago. Jun 08, 2018 - 11:22 PDT
This incident affected: Traceability (Metrc Maryland).