Green Bits Back Office appears blank
Incident Report for Green Bits
Resolved
Our team investigated and resolved this issue. We appreciate your patience and apologize for any disruption in service.
Posted about 2 months ago. Oct 19, 2018 - 16:29 PDT
Investigating
We are currently investigating an issue causing the back office to display blank. During this time, please ring sales as you normally would. All of your data is safe and stored. Once the back office is restored, you'll be able to see reports and resume back office function as normal. Expect another update from us in 30 minutes or as soon as this issue is resolved.
Posted about 2 months ago. Oct 19, 2018 - 16:26 PDT
This incident affected: Back Office.