Service Disruption: Unable to log into Back Office or the Register
Incident Report for Green Bits
Resolved
This issue has been resolved.
Posted 4 months ago. Aug 15, 2018 - 16:41 PDT
Monitoring
We appreciate your patience. We've implemented a fix which is allowing customers to login. We are now monitoring the service.

Expect another update in 25-30 minutes.
Posted 4 months ago. Aug 15, 2018 - 16:09 PDT
Identified
We are aware that some users may be experiencing trouble when attempting to login to the Register and Back Office. Our engineering team has identified the issue and is working to implement a fix as quickly as possible.

We'll post an additional update in 30 minutes or as soon as we have more information.
Posted 4 months ago. Aug 15, 2018 - 15:39 PDT
Investigating
Some users may be experiencing trouble when logging in to the Register and Back Office. Our engineering team is aware of this issue and is currently investigating.

We appreciate your patience. Expect an additional update in the next 25 minutes.
Posted 4 months ago. Aug 15, 2018 - 15:10 PDT
This incident affected: Green Bits API and Back Office.