4/26/2019 Oregon Metrc "we've stopped syncing..." banner
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted Apr 26, 2019 - 17:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2019 - 17:04 PDT
Update
Metrc is continuing to work on a fix for this issue.
Posted Apr 26, 2019 - 14:15 PDT
Update
Metrc is continuing to work on a fix for this issue.
Posted Apr 26, 2019 - 12:53 PDT
Update
Metrc is continuing to work on a fix for this issue.
Posted Apr 26, 2019 - 11:46 PDT
Identified
We have confirmed with Metrc that they are in the process of investigating and correcting this issue from their side.
Posted Apr 26, 2019 - 11:20 PDT
Update
The message "we've stopped syncing information with the State of Oregon because of a general problem with your settings" in Back Office is being caused by API connection issues. We are partnering with Metrc’s team to identify the root cause. In the meantime, you should still be able to ring sales as normal.
Posted Apr 26, 2019 - 10:38 PDT
Update
The message "we've stopped syncing information with the State of Oregon because of a general problem with your settings" in Back Office is being caused by the API connection issues. We are partnering with Metrc’s team to identify the root cause. In the meantime, you should still be able to ring sales as normal.
Posted Apr 26, 2019 - 10:04 PDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2019 - 09:46 PDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2019 - 09:07 PDT
Investigating
Our API connection with Metrc in Oregon is experiencing a service interruption. We’re working to identify the root cause and implement a solution as quickly as we can. Expect an additional update by 9:30am PST.
Posted Apr 26, 2019 - 09:00 PDT
This incident affected: Green Bits API.