Temporary delays for shift and sales reports in the Back Office
Incident Report for Green Bits
Resolved
Reporting is back to normal. This issue is resolved.
Posted 3 months ago. Jan 15, 2019 - 22:46 PST
Update
Our team is continuing to monitor and work on the service that compiles reports. 


We want to assure you that any actions you take such as closing a shift will eventually report in the back office.
Once reporting catches up transactions will appear in the back office. 


This is our less message for the night.
 We appreciate your patience as we work to resolve this issue.
Posted 3 months ago. Jan 15, 2019 - 22:05 PST
Update
The service that compiles back office reports is trending back to normal. Our team is continuing to monitor this situation.
Posted 3 months ago. Jan 15, 2019 - 21:22 PST
Monitoring
We're continuing to work on a fix for this issue. Some customers may experience a few minutes where shift and sales reports are unavailable.
Posted 3 months ago. Jan 15, 2019 - 20:47 PST
Update
We are continuing to work on a fix for this issue.

This lag will not impact your ability to ring sales or have any effect on your sales reporting long term. Once reporting catches up, you will start to see your transaction data populate in the back office. We appreciate your patience.
Posted 3 months ago. Jan 15, 2019 - 20:27 PST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 15, 2019 - 20:12 PST
Update
We've identified the issue causing the delay and are working to stabilize the service that compiles reporting. Shift and sales reports or exports may take some extra time to generate.

This lag does not impact your ability to ring sales or have any effect on your sales reporting long term. Once reporting catches up, you will start to see your transaction data populate in the back office.
Posted 3 months ago. Jan 15, 2019 - 20:09 PST
Identified
We're currently experiencing a delay which temporarily impacts sales and shift reports in the back office. Requested reports or exports may take some extra time to generate. Any actions you take during this time will eventually report in the back office.

This lag will not impact your ability to ring sales or have any effect on your sales reporting long term. Once reporting catches up, you will start to see your transaction data populate in the back office.
Posted 3 months ago. Jan 15, 2019 - 19:52 PST
This incident affected: Back Office.