Delays Generating Reports
Incident Report for Green Bits
Resolved
The lag that some customers may have experienced is now resolved.
Posted 7 months ago. Feb 02, 2019 - 20:42 PST
Update
Some customers may be experiencing a delay which temporarily impacts sales and shift reports in the Back Office. Requested reports or exports may take some extra time to generate. Any actions you take during this time will eventually report in the Back Office.

This lag will not impact your ability to ring sales or have any effect on your sales reporting long term. Once reporting catches up, you will start to see your transaction data populate in the back office.

We have identified the root cause of these delays and are working to resolve this issue. An update will be posted within 1 hour.
Posted 7 months ago. Feb 02, 2019 - 16:00 PST
Update
Some customers may be experiencing a delay which temporarily impacts sales and shift reports in the Back Office. Requested reports or exports may take some extra time to generate. Any actions you take during this time will eventually report in the Back Office.

This lag will not impact your ability to ring sales or have any effect on your sales reporting long term. Once reporting catches up, you will start to see your transaction data populate in the back office.

We have identified the root cause of these delays and are working to resolve this issue. An update will be posted within 1 hour.
Posted 7 months ago. Feb 02, 2019 - 14:15 PST
Monitoring
Some customers may be experiencing a delay which temporarily impacts sales and shift reports in the Back Office. Requested reports or exports may take some extra time to generate. Any actions you take during this time will eventually report in the Back Office.

This lag will not impact your ability to ring sales or have any effect on your sales reporting long term. Once reporting catches up, you will start to see your transaction data populate in the back office.

We have identified the root cause of these delays and are working to resolve this issue. An update will be posted within 30 minutes.
Posted 7 months ago. Feb 02, 2019 - 13:44 PST
Identified
We're currently experiencing a delay which temporarily impacts sales and shift reports in the Back Office. Requested reports or exports may take some extra time to generate. Any actions you take during this time will eventually report in the Back Office.

This lag will not impact your ability to ring sales or have any effect on your sales reporting long term. Once reporting catches up, you will start to see your transaction data populate in the back office.

We have identified the root cause of these delays and are working to resolve this issue. An update will be posted within 30 minutes.
Posted 7 months ago. Feb 02, 2019 - 13:10 PST
This incident affected: Green Bits API and Back Office.