Disruption in Service
Incident Report for Green Bits
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 30, 2018 - 11:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Nov 30, 2018 - 10:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Nov 30, 2018 - 10:53 PST
Investigating
Green Bits is currently experiencing a service disruption. This disruption is impacting accessing inventory in the Back Office. We're working to identify the root cause and implement a solution as quickly as we can.

This will not impact your ability to make sales.

Refreshing the page could potentially allow the page to work.

Expect an additional update at 11:15.
Posted 18 days ago. Nov 30, 2018 - 10:51 PST
This incident affected: Back Office.